Technical Requirements

To provide you the most effective and secure online access to CQ Infused Beverage Products, accounts and services, we strongly recommend that you use or upgrade to the latest version of software supported by CQ Infused Beverages. If you have any questions, please contact us.

Browser Requirements

We are continually upgrading our online services to provide you with the most valuable and secure online access. As we add new features and enhancements to our service, there are certain browser versions and operating systems that do not support these changes. We recommend that you use the latest version of the supported browsers and keep your security settings up-to-date and that you enable JavaScript.  In certain circumstances, we may block certain browsers and software from accessing  CQ Infused Beverage Products due to possible security risks and may not be able to inform you in advance.

PDF Requirements

Adobe® Reader® is required to access documents being provided to you in PDF format (for example, Online Statements or Spending Reports). Confirm that you have the Adobe Reader software required to view and save PDF files. To access some PDF documents on our site, you may be required to use a later version of Adobe Reader. Download Adobe Reader for free. 

Important PDF Reminder:

    •    For Mac users: If you access a PDF document from a Mac, the PDF may be automatically copied to its desktop or to an easily accessible download folder.

    •    For PC users: If you access a PDF document from a PC, the PDF may remain among its cached files.

Information on your CQ Infused Beverages Product  including Invoices, Tracking Info, Default Credit Card Information may easily be accessed by others using the same computer if left on the desktop, in a download folder or in the cache. If you are in a non-secure location, be sure to delete the file after viewing it and empty the Trash (for Macs) and or clear your cache (for PCs).

Wireless Device Requirements

Wireless devices (such as cell phones and pagers) must be text-enabled in order to receive messages via the Alerts Service.

Mobile Requirements

We are continually upgrading our online services to provide you with the most valuable and secure online access. As we add new features and enhancements to our service, there are certain browser versions and operating systems that do not support these changes.  

Hardware and Operating System Requirements

Please consult with your browser vendor and Adobe regarding the minimum hardware and operating system requirements that apply to the software versions you are currently using or wish to install.

Links to browser vendor websites, including information on minimum hardware and operating system requirements can be found above.

Please Note: When you make changes to your computer software or equipment, our system may require you to re-confirm your identity online the next time you visit our Web site to conduct online transactions. This is for your own protection.